BackupEDGE Unix Support

BackupEDGE Unix Support (as of 2016/01/13). No Earlier releases than those listed are supported.
Minimum Release Support
Level
Minimum
Release
Xinuos UnixWare 7 Definitive 1 03.01.03 build 3 or later. May work with older releases but not supported.
Xinuos OpenServer 6 Definitive 1 03.01.03 Build 3 or later. RecoverEDGE wil NOT work with older releases.
Xinuos OpenServer 5 Definitive 1 03.01.03 Build 3 or later. May work with older releases but not supported.
Xinuos SCO OpenServer 6.0.0V for VMware 1 03.00.04 build 3 or later
Xinuos SCO OpenServer 6.0.0 1 03.00.00 build 1 or later
02.01.04 build 1 (MP1) or later
Xinuos SCO OpenServer 5.0.7 / 5.0.7V 1 03.00.00 build 1 or later
02.01.04 build 2 (MP4) or later
02.00.03 build 2 (MP3) or later
02.00.01 build 7 or later
Xinuos SCO OpenServer 5.0.6 / 5.0.5 1 03.00.00 build 1 or later
02.00.01 build 1 or later
Xinuos SCO UnixWare 7.1.4+ (for physical machines or VMware) 1 03.00.05 build 6 or later
Xinuos SCO UnixWare 7.1.4 1 03.00.00 build 1 or later
02.00.03 build 1 or later
Xinuos OpenServer X 5 See Support Levels Below
All Older Xinuos Operating System Releases† 5 See Support Levels Below
Microlite Corporation strongly recommends that all BackupEDGE 3.x users update to the latest 3.x release when BackupEDGE supports it. The releases listed above in the right column are the minimum useable by the listed operating system. Keeping current assures that as vendors update their products and back-port features from their later releases, BackupEDGE continues to function properly. All appropriate maintenance packs from the operating system vendor are required, as new releases of BackupEDGE are only tested and supported against the latest maintenance packs. SCO / Xinuos PATCHCK should also be installed and the latest updates applied. (BackupEDGE 2.x upgrades are no longer available. A new 3.x license must be purchased.)
XINUOS is the new name for the company (Formerly SCO, Caldera, UnXis) developing, marketing and maintaining the OpenServer and UnixWare product lines. See www.xinuos.com for more information.

 

BackupEDGE UNIX Support Levels (BackupEDGE 03.0x)

Support Level Description
1 Fully Supported Product. Full BackupEDGE and RecoverEDGE Support. Support and Maintenance Subscriptions may be renewed or extended after the initial support period.
3 Partially Supported Product. BackupEDGE is fully supported. RecoverEDGE is not supported. No support calls or emails will be taken or responded to regarding RecoverEDGE for these produtcs, only for BackupEDGE. Support and Maintenance Subscriptions may be renewed or extended after the initial support period.
5 Non-Supported Product - Not Installable. BackupEDGE may not be installed / licensed / registered / activated for these platforms. Even if activated inadvertently, no support of any kind will be given to these products. Support and Maintenance Subscriptions are not available.

Last Updated - 2016/12/30