BackupEDGE and SSL/TLS-related vulnerabilities

Information

Microlite Corporation has completed an audit of all BackupEDGE releases which might use libraries CVE-2014-0160 and other SSL/TLS vulnerabilities in OpenSSL.

Before each release of BackupEDGE, we now check all of our Open Source communications and SSL/TLS libraries and update them to the latest known releases to continue to ensure communications sfety.

Even though we've never identified a possible threat based upon the way we use those libraries, we remain proactive and vigilant in staying ahead of potential exploits.

2016/01/02