Technical Support Pages

 

Title
Which version of BackupEDGE should I use on SCO 5.0.7?
Keywords
SCO OpenServer 5.0.7 BackupEDGE DVD MP+3
Product Release(s)
02.02.0x 02.01.0x 02.00.03
Operating System(s)
SCO Openserver 5.0x
Problem Description
Which version of BackupEDGE should I install on SCO 5.0.7?
Cause
I currently have BackupEDGE 01.01.0x and I'd like to install it on my new SCO OpenServer 5.0.7 server, but I'm having difficulties. Is it necessary to upgrade?

Solution
It is recommended that BackupEDGE 02.00.0x or later be installed on any server running SCO OpenServer 5.0.7 because placing a legacy version of BackupEDGE will not work. This OS was invented well after the development of BackupEDGE 01.01.0x and many of the new features in 5.0.7 were not accounted for.
See Also
SCO 5.0.7 with MP4 causes BackupEDGE to fail or not install

Get a printer-friendly version of this document

 

 

Last Updated - 2018/05/16

 

Top
MENU