Technical Support Pages

 

Title
SCO 5.0.7 with MP4 causes BackupEDGE to fail or not install
Keywords
SCO OpenServer MP4 BackupEDGE libgcrypt
Product Release(s)
02.00.0x 02.01.03, 02.01.04
Operating System(s)
SCO Openserver 5.0x
Problem Description
After installing Maintenance Pack 4 or on SCO 5.0.7, BackupEDGE no longer works or won't install. The program will error with:

dynamic linker : edgemenu : could not open libgcrypt-mlite.so1
Killed

Cause
There was a change in the shared libraries that SCO uses with MP4.
Solution
Download and install the build of BackupEDGE 02.01.05 dated 07/11/06 or later. It may be downloaded from ftp://ftp.microlite.com/demos/current/edgesco5
Get a printer-friendly version of this document

 

 

Last Updated - 2018/05/16

 

Top
MENU