Technical Support Pages

 

Title
Will BackupEDGE work with the IOMEGA REV drive?
Keywords
IOMEGA rev BackupEDGE Linux devices.def DVD
Product Release(s)
02.02.00 02.01.0x 02.00.0x
Operating System(s)
Linux (glibc 2.1)
Linux (glibc 2.0)
Linux (libc)
Problem Description
Will BackupEDGE work with my REV drive manufactured by IOMEGA?
Cause
Will BackupEDGE support the REV drive?
Solution
Yes, the IOMEGARev is supported for use with BackupEDGE 02.01.0x on Linux and SCO OpenServer 5.0.6, 5.0.7, and OpenServer 6. This is also true with UnixWare 7.1.x.
See Also
How do I set up an IOMEGA REV under SCO 5.0.6 or 5.0.7?

Get a printer-friendly version of this document

 

 

Last Updated - 2018/05/16

 

Top
MENU