Technical Support Pages

 

Title
My CTAR / 01.00.0x BackupEDGE Has Expired
Keywords
edge BackupEDGE CTAR expired
Product Release(s)
CTAR BackupEDGE 01.00.0x
Operating System(s)
ALL
Problem Description
My CTAR or 01.00.0x BackupEDGE Suddenly stopped working, telling me to call Microlite for a licensed copy. This is a licensed copy.

Cause
You are attempting to use a non-Y2K-compliant program after the year 2000.

Microlite CTAR and versions of BackupEDGE in the 01.00.0x series are NOT Y2K Compliant. Thay are no longer supported. More recent copies of BackupEDGE are fully Y2K-compliant.

Solution
While Microlite does not claim that these older products will work past the year 2000, we have provided a patch for this issue. It is available on our ftp site, ftp://ftp.microlite.com/pub/fixes/ctar/. This is only a temporary measure, as the programs will stop functioning again September 7, 2001.

A permanent patch for the date math problem causing older versions of BackupEDGE and CTAR to stop working on 04-19-2001 has also been devised.

This patch requires a form to be faxed or mailed to Microlite Corporation.

To get the form, Browse to http://www.microlite.com

Click on:

"Important Notice for all users of Microlite Products shipped prior to September 1, 1995 (UPDATED)"

Then click on:

"For the permanent patch, "CLICK HERE".

This will provide access to the forms, which are downloadable in multiple formats. The permanent patch will patch old copies whether or not the temporary patch has been applied.

EVEN WITH THESE PATCHES APPLIED, THESE PROGRAMS MAY NOT FUNCTION PROPERLY AFTER THE YEAR 2000.

The correct solution is to UPGRADE TO THE LATEST VERSION OF BackupEDGE provided your operating system is still currently supported. Not only will it provide you with a tested, Y2K-compliant backup software package, but you will be able to enjoy the many benefits of additional years of product development.

Get a printer-friendly version of this document

 

 

Last Updated - 2018/05/16

 

Top
MENU