Technical Support Pages

 

Title
Installation of BackupEDGE on OpenServer 5,produces the message: "This version of BackupEDGE is not compatible with SCO UNIX v 3.2"
Keywords
BackupEDGE install OpenServer 5
Product Release(s)
01.01.0x, 01.02.0x
Problem Description
When I install BackupEDGE on OpenServer 5, I get the following message: "This version of BackupEDGE is not compatible with SCO UNIX v 3.2"

Solution
The file /etc/perms/rts should contain a line that reads:
	  rel=...
where ... is the current release number of your OS. If it is not correct, BackupEDGE will not install. If you are unsure about the appropriate value, check the file /etc/perms/rts from the original SCO installation media. It will have the correct value.

For example, some versions of OS5 have a line that should read

	  rel=5.0.0Cl

Sometimes it is changed to

	  rel=3.2.4

to trick software that was not meant to run under OS5 into installing. It may never have been changed back.

Get a printer-friendly version of this document

 

 

Last Updated - 2018/05/16

 

Top
MENU