Technical Support Pages

 

Title
I get an error installing BackupEDGE on UnixWare 7.1.4 with MP4
Keywords
UnixWare MP4 libgcrypt-mlite.so.1 dynamic linker 137
Product Release(s)
02.03.01 02.02.00 build 5
Operating System(s)
SCO UnixWare 7.1.x
Problem Description
I'm installing BE 02.02.00_B5 on an UnixWare 7.1.4+MP4 system with the following errors:

Installation Exited Status 137
ERROR: Stage 2 Installation of BackupEDGE FAILED!

Upon examination of /tmp/init.edge.err I find:

dynamic linker : /usr/lib/edge/bin/edge.install~ : could not open libgcrypt-mlite.so.1

Killed

outcode=137

Cause
SCO UnixWare 7.1.4 MP4 has broken the 'ln' command. There is a patch available from SCO.
Solution
You should download from the following link:

http://www.sco.com/support/update/download/release.php?rid=353

You will want ptf9055a to fix that problem, then you should be able to install.

Get a printer-friendly version of this document

 

 

Last Updated - 2018/05/16

 

Top
MENU