Technical Support Pages

 

Title
I don't see my changer listed, will BackupEDGE support it?
Keywords
BackupEDGE changer autochanger tape storage SCSI
Product Release(s)
01.01.08 01.02.0x 02.00.0x 02.01.0x 02.02.0x
Operating System(s)
Linux (glibc)
Linux (libc)
Sun Solaris 2.5
Sun Solaris 2.6
Sun Solaris 2.7
Sun Solaris 2.8
SCO Openserver 5.0x
SCO UnixWare 7.1.x
SCO UnixWare 7.0
SCO UnixWare 2.1
SCO Unix 3.2v4
Problem Description
I don't see my changer listed, will BackupEDGE support it?
Cause
Microlite Corporation does not maintain a database of supported hardware.
Solution
Microlite Corporation does not maintain a database of supported hardware as we try to be as hardware independent as possible. If the device is supported by your operating system, then BackupEDGE will support it also. The only exception is that there is no changer support under the AIX operating system.

Get a printer-friendly version of this document

 

 

Last Updated - 2018/05/16

 

Top
MENU