Technical Support Pages

 

Title
I get am getting an error 4 during an ATAPI DVD-RAM backup operation under OpenServer.
Keywords
4 backupedge 01.02.0x 02.00.0x 02.01.0x edgemenu edge.nightly dvd-ram
Product Release(s)
02.02.0x 02.01.0x 02.00.0x 01.02.0x
Operating System(s)
All Supported
Problem Description
When starting a backup operation, I receive an Error 4 almost immediately. I am using an ATAPI DVD-RAM under OpenServer.

If you are NOT using an ATAPI DVD-RAM under OpenServer, this indicates a general write error.

Cause
BackupEDGE may be having trouble starting the CD-R/RW burning process.
Solution
OpenServer 5.0.5 and earlier does not currently support ATAPI DVD_RAM devices. While BackupEDGE may detect them as recordable devices, OpenServer does not actually support writing to them.
Notes
SCO OpenServer 5.0.6 will support ATAPI/IDE DVD/CD-RW devices with the updated wd driver available from SCO along with OSS506a.

Get a printer-friendly version of this document

 

 

Last Updated - 2018/05/16

 

Top
MENU