Microlite Blog

BackupEDGE 03.02.01 Build 4 now Certified for openSUSE Leap 15

We are pleased to announce that BackupEDGE 03.02.01 build 4 has now been certified to support openSUSE Leap 15.

This releases also updates our communications and security libraries.

Older versions of BackupEDGE will not work on openSUSE Leap 15. If you "apt-get dist-upgrade" to update to this release, you must also update BackupEDGE.

BackupEDGE 03.02.01 build 4 is now the recommended release for all supported platforms.

RSS
Top
MENU