|
Title
|
|
Restore fails with Error 15
|
|
Keywords
|
|
BackupEDGE edge failure restore error 15 relative path
|
|
Product Release(s)
|
|
02.01.0x 02.00.0x 01.02.0x 01.01.0x
|
|
Operating System(s)
|
All Supported
|
|
Problem Description
|
|
I've attempted to restore a file from edgemenu, but it failed with an error 15.
|
|
Cause
|
|
An error 15 is returned when edge cannot find the file as the user specified it.
|
|
Solution
|
|
The error 15 when restoring a file is usually a result of the user failing to specify the file to restore properly. If the file is being extracted from a Master Backup, one should be aware as to how the files are written on the tape.
Each file on the tape is written in relative format.
For example a directory is /u/data/payables, it is stored on the tape as ./u/data/payables. Note the leading dot, that is included as part of the path. So remember to include the dot in the path.
|
Get a printer-friendly version of this document
|